Forums | Répondre | Recherche |
 Google ads  
 
Discussion https://www.cimetierepourchien.com/forum / Discussion /

Soucis avec nouveaux changements

Page  Page 1 sur 3:  1  2  3  Suivant »  
Auteur goulou50
Membre
#1 | Posté le: 30 Avr 2019 09:47 
Bonjour, quand on regarde les bouquets à la place de certaines lettres c'est des signes de ponctuation qui s'affiche et ça ne fait pas joli, merci de bien vouloir regarder

Auteur chloute59
Membre
#2 | Posté le: 30 Avr 2019 09:50 
Bonjour j'ai le mĂŞme souci je n'ai que des points d'interrogation merci d'avance

Auteur chloute59
Membre
#3 | Posté le: 30 Avr 2019 09:50 
Bonjour j'ai le mĂŞme souci je n'ai que des points d'interrogation dans mes bouquet de fleurs merci d'avance

Auteur Lecmarc
Membre
#4 | Posté le: 30 Avr 2019 11:34 
Je confirme: dans de nombreux messages, les lettres sont remplacées par des signes de ponctuation (@#?%!) Merci de vérifier.
Lecmarc

Auteur inglyber
Admin
#5 | Posté le: 30 Avr 2019 14:45 | Edité par :inglyber 
Bonjour,
j'arrive Ă  la fin des mises Ă  jour du site....

pour résumer:
les programmes ont été modifiés la semaine dernière
hier soir, il y a eu une montée de version de PHP sur le serveur.

C'est cette dernière opération qui a modifié l'affichage.

Je pense avoir corrigé l'ensemble des soucis.

Si vous trouvez encore des pages avec des caractères "bizarres", n'hésitez pas à me le dire

Merci

Pour conclure, une fois le site stabilisé, il n'y a plus d'évolution pour les mois à venir (enfin je l'espère)

Auteur goulou50
Membre
#6 | Posté le: 30 Avr 2019 17:21 
inglyber
Oui apparament c'est bon les Ă©critures sont redevenues normales, merci beaucoup

Auteur SESHAT39
Membre
#7 | Posté le: 1 Mai 2019 06:54 
Bonjour
Je suis désolée de vous dire cela : Mais le problème n'est pas réglé !!
Toutes les émoticônes sont remplacées par des ??????
Je viens de faire l'essai sur la page de ma chienne MORGANE.

Je vous souhaite à tous et à toutes un très Joyeux 1er Mai , amitiés.
Merci par avance.

Auteur Lecmarc
Membre
#8 | Posté le: 1 Mai 2019 08:04 
Je confirme les constats de Seshat39: des ??? remplacent les Ă©moticones dans les messages accompagnant les fleurs....Encore merci!

Auteur inglyber
Admin
#9 | Posté le: 1 Mai 2019 08:27 
Bonjour
Ok je regarderai ce qui se passe dès demain

Auteur goulou50
Membre
#10 | Posté le: 1 Mai 2019 12:55 
Je confirme il y Ă  encore des soucis avec les Ă©critures

Auteur Lecmarc
Membre
#11 | Posté le: 1 Mai 2019 21:26 
Apparemment, seuls les messages accompagnant les fleurs déposés aujourd'hui avant-midi sont touchés. Moins grave que ce matin! Je vérifierai demain après-midi.
Merci

Auteur Lecmarc
Membre
#12 | Posté le: 2 Mai 2019 10:37 
Ce matin, les messages accompagnant des fleurs passent bien.....sauf si vous utilisez des émoticônes! Dans ce cas, les émoticônes sont remplacés par des ??????.
Merci!

Auteur Annie
Membre
#13 | Posté le: 2 Mai 2019 14:15 
Autre dysfonctionnement depuis ce matin, les légendes sous les fleurs sont ratiboisées même si elles étaient très courtes.

Auteur inglyber
Admin
#14 | Posté le: 2 Mai 2019 15:30 
Bonjour
Je pense avoir trouvé la solution à la fois pour les caractères accentués et pour les emoticon
J'ai été obligé de tester en direct sur le site car je n'ai pas les mêmes soucis sur ma machine de test
J'espère que mes innombrables tentatives n'auront pas d'effets secondaires
Tenez moi au courant
Bonne journée

Auteur Lecmarc
Membre
#15 | Posté le: 2 Mai 2019 15:57 
Désolé, en ce qui me concerne, pas de changement (voir les dernières fleurs déposées à mes Anges).

Page  Page 1 sur 3:  1  2  3  Suivant » 
Discussion https://www.cimetierepourchien.com/forum / Discussion / Soucis avec nouveaux changements Top
Votre réponse 
 

Utilisateur : Mot de passe :  
Accès limité aux utilisateurs enregistrés.
 
Auteur
 
 https://www.cimetierepourchien.com/forum Réalisé avec Bulletin Board Script miniBB ®